Forums

Yankee-RC.com :: Forums :: Technique :: TT 1/6 - 1/5
 
<< Sujet précédent | Sujet suivant >>
cox tt
Aller à la page  1 2 3
Modérateurs:Gadman, WINGSAT, Brys, Jocelyne
Auteur Message
Gadman
dim. 13 juil. 2014, 15:54
Webmaster

Membre enregistré #1
Inscrit(e) le: mer. 05 sept. 2007, 19:26
Messages: 2326
Joli travail.
Bravo
Retour en haut
Site Internet
alf77
dim. 13 juil. 2014, 18:17
Membre enregistré #717
Inscrit(e) le: sam. 12 mars 2011, 18:40
Messages: 290
merci gadman
je viens de changer le carbu , maintenant j'ai une pompe d'amorçage et un circuit retour du carburant . il a fallu percer le haut du réservoir pour placer une vis de pressu pour le circuit retour.

les gaines gaz/frein sont en place ainsi que le câble de frein . je doit fabriquer une pièce pour fixer le câble sur le carbu , ensuite je doit câbler les freins double .
a suivre
alain
Retour en haut
alf77
mer. 23 juil. 2014, 11:26
Membre enregistré #717
Inscrit(e) le: sam. 12 mars 2011, 18:40
Messages: 290
hello
quelques nouvelles de la cox.



des grilles alu vont couvrir les ouvertures pour renforcer la carro.
le moteur ne tourne toujours pas :evil: je vais réviser le carbu d'origine pour le remonter sur le moteur . il va bien finir par tourner ce moulin .
a+
alain
Retour en haut
LuckyOzz
dim. 27 juil. 2014, 17:07
Membre enregistré #1340
Inscrit(e) le: jeu. 24 juil. 2014, 13:51
Messages: 183
Ta déco a l'air bien partie ! Je ne pensais même pas qu'il y avait encore des M15 en état !
Bon boulot, encore un peu de patience et ça va marcher !
Retour en haut
Site Internet
alf77
dim. 27 juil. 2014, 20:18
Membre enregistré #717
Inscrit(e) le: sam. 12 mars 2011, 18:40
Messages: 290
hello
le moteur est tout neuf(il en reste encore des neufs en vente). l'habillage , l'allumage, le carbu , embrayage et lanceur viennent du moteur mort . l'allumage est faiblard ,mais il semble que ce soit normal . le problème est la carburation ,j'ai mis un walbro avec pompe ,ça ne marche pas encore. je pense remettre celui d'origine après vérification .
comme tu a travaillé à la conception des gros tt yankee , peut tu me dire l'échelle exacte du prédator ?, j'en ai trois à la maison . pour ma part , je cherche une grille prédator marquée jouef pour une de mes voitures , car en parallèle de ma collection de voiture rc , je collectionne aussi les voiture de slot jouef(+de 150) . le prédator fait la jonction entre mes deux passions(heu ,non trois ,je fait aussi dans la moto ancienne)personne n'est parfait .
a+
alain
Retour en haut
LuckyOzz
lun. 28 juil. 2014, 09:16
Membre enregistré #1340
Inscrit(e) le: jeu. 24 juil. 2014, 13:51
Messages: 183
Salut Alain,
L'échelle exacte du Prédator est un peu dure à déterminer dans la mesure où c'est une voiture qui n'existe pas dans la réalité... mais comme je l'ai créé avec une base de pièces existantes au 1/4, on peut dire que c'est un petit buggy 1/4 !
Retour en haut
Site Internet
alf77
lun. 28 juil. 2014, 09:50
Membre enregistré #717
Inscrit(e) le: sam. 12 mars 2011, 18:40
Messages: 290
impec pour l'échelle , elle va pouvoir rouler avec des 1/4 .
pour en revenir à la cox ,celle ci est bien au 1/5 ?. vu que c'est une carro existante , c'est plus simple à définir .
a+
alain
Retour en haut
alf77
mar. 29 juil. 2014, 17:33
Membre enregistré #717
Inscrit(e) le: sam. 12 mars 2011, 18:40
Messages: 290
hello
la suite.


a+
alain
Retour en haut
chriscyril
mar. 29 juil. 2014, 19:47
Membre enregistré #1099
Inscrit(e) le: sam. 04 janv. 2014, 19:21
Messages: 205
Elle a de la gueule avec le grillage, perso, je n'en aurai pas mis sur le pare brise et les vitres avant, c'est un choix perso, mais je l'adore cette cox

[ Édité mer. 30 juil. 2014, 08:16 ]
Retour en haut
alf77
mar. 29 juil. 2014, 20:01
Membre enregistré #717
Inscrit(e) le: sam. 12 mars 2011, 18:40
Messages: 290
merci
le grillage sur la partie avant est surtout destine à la sauvegarde de la carro en cas de retournement . j'ai utilisé de la tôle d'alu déployé , elle est collé avec un pistolet à colle . ça tient bien et c'est facile à retirer.
j'ai remonté le carbu d'origine , mais le carburant ne monte toujours pas . le moteur démarre avec un peut de carburant dans le cylindre . l'étincelle devient de plus en plus forte depuis que je fait des essais , c'est bon signe . je ne sais pas si une pompe de carbu walbro se monte sur le carbu du moteur yankee . à tester .
a+
alain
Retour en haut
Aller à la page  1 2 3  

Allez à:     Retour en haut

Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
Powered by e107 Forum System

Tout droits réservé Yankee-RC.com
fabricantMod�lisme Annuwhere, l'annuaire du mod�lisme et du mod�le r�duit