Forums

Yankee-RC.com :: Forums :: Technique :: TT 1/6 - 1/5
 
<< Sujet précédent | Sujet suivant >>
Problemes de Turn Force
Modérateurs:Gadman, WINGSAT, Brys, Jocelyne
Auteur Message
Djerpix
mer. 13 mai 2009, 11:57
Membre enregistré #422
Inscrit(e) le: lun. 20 avril 2009, 08:19
Messages: 186
Bonjour,

Tout est dans le titre.
Voila donc le début des questions.
Tous les essais ont été faits recepteur et Turn Force sur une table en verre.

J'ai donc des problèmes avec mon Turn force.

Lorsque je met l'ensemble radio sous tension le TF se met a frétiller puis il part d'un coté mais si je manœuvre la commande de direction il réagit (pas idéalement). !sad
Cela peut il venir de la tension ou de la puissance des accus qui est trop faible (quel type d'accus est recommandé ?), je sais qu'il ne faut pas dépasser les 6v mais quelle puissance ?
Il faut que je fasse un essai avec un porte-pile et des piles neuves pour voir.
La fiche est légèrement abîmée (fil légèrement dénudé), cela peut il venir de là ?
Il me manque le bouchon de protection du potar (apparemment il a fonctionné comme cela avant que je l'achète).
Si le potentiomètre est HS, quels sont les symptômes ?

Qui a déjà eu ce type de problèmes et a réussi a les éradiqués ?

Les TF sont ils réparable et par qui ?

Merci.
A+
Jérémy
Retour en haut
benjamin
mer. 13 mai 2009, 19:37
Membre enregistré #59
Inscrit(e) le: sam. 10 nov. 2007, 21:28
Messages: 225
Salut Djerpix,

Pour seul réponse :
Les Turnforces sont réparable, (suivant leur symptomes)
Contacte Wingsat, car a mon avis il faut le réparer.

@+
Benjamin
Retour en haut
Darkmo2
mar. 24 déc. 2013, 15:57
Membre enregistré #884
Inscrit(e) le: jeu. 14 juin 2012, 12:50
Messages: 30
Hello
je remonte un peu le sujet, car j'ai en ma possession un turn force malade...
le moteur fonctionne, le potar semble Ok (résistance qui varie aux bornes en jouant avec)
par contre rien, pas de réaction ni d'alim du moteur en mettant sous tension...
quelqu'un a t-il déjà rencontré ce soucis, je penche pour une platine électronique défectueuse.
d’avance merci...... et bonnes fêtes
Retour en haut
lugia
ven. 10 janv. 2014, 06:21
Membre enregistré #223
Inscrit(e) le: mer. 16 avril 2008, 09:51
Messages: 314
Bonjour Darkmo2.

Concernant le turn force.

Si le potard est bon et le moteur fonctionne.

Nous rencontrons par le vieillissement de la plaque électronique (composants) une panne générale de celui-ci.

Malheureusement ,je ne connais pas de personnes capables de réparer la plaque de ce génial servo ! Pour avoir fait des recherches..........Les concepteurs ont disparus et emportés avec eux leurs secrets de fonctionnement.

Retour en haut
garros
ven. 10 janv. 2014, 08:26
Membre enregistré #24
Inscrit(e) le: lun. 22 oct. 2007, 12:05
Messages: 141
bonjour a tous ,si Jeremy ,veut bien le prendre avec lui ,lors de la course de varois ,j ai un ami qui les repares
Retour en haut
rémi84
ven. 10 janv. 2014, 13:09
Membre enregistré #379
Inscrit(e) le: lun. 09 févr. 2009, 16:44
Messages: 638
C'était en 2009 raymond, je pense que depuis, il a trouvé une solution ...
Retour en haut
Djerpix
ven. 10 janv. 2014, 19:37
Membre enregistré #422
Inscrit(e) le: lun. 20 avril 2009, 08:19
Messages: 186
Salut Remi,
Helas non, le sujet est toujours d'actualité
Maintenant reste a retrouver les TurnForce car j'ai demenagé depuis !
Retour en haut
 

Allez à:     Retour en haut

Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
Powered by e107 Forum System

Tout droits réservé Yankee-RC.com
fabricantMod�lisme Annuwhere, l'annuaire du mod�lisme et du mod�le r�duit